segunda-feira, 13 de junho de 2011

Instalação do Modem 3G VIVO no Windows 7

Olá.

Esses dias tive uma certa dificuldade em instalar o modem 3G comercializado pela VIVO modelo ZTE MF626 em um netbook com Windows 7 Starter.  Ele é até reconhecido, o software de discagem do modem é instalado e tal. Porém fica aparecendo a mensagem "no sim" e o acesso à internet fica indisponível. Pensei que fosse algum problema no cartão SIM do modem. Apesar de minha amiga jurar de pés juntos que o modem funcionava na casa dela em um micro com Windows XP, também não tive êxito em meu notebook, que ainda está com XP. Daí parti para os fóruns da vida...!!

Encontrei uma solução e segui sua linha de raciocínio. Primeiramente abri o Gerenciador de Dispositivos no Painel de Controle e notei que havia 3 itens não reconhecidos pelo Windows.  Entrei em cada um deles e cliquei em "Atualizar drivers". Apontei para a pasta "C:\Program Files\Vivo 3G\drivers" e o Windows encontrou o dispositivo, fazendo as devidas instalações e configurações. Pelo que entendi, o Windows tenta instalá-los, mas não "sabe" onde encontrar os arquivos de drivers. É só questão de dar uma mãozinha pra ele... rs

Ao final de tudo instalado e funcionando bonitinho, temos os seguintes itens da ZTE no Gerenciador de Dispositivos:

- ZTE Proprietary USB Modem
- ZTE Diagnostics Interface (COM3)
- ZTE NMEA Device (COM4)
- ZTE MMC Storage USB Device



Mais uma batalha vencida.

Bjs.

Andy

39 comentários:

  1. e como faço para apontar para a pasta c:\...
    ???

    ResponderExcluir
  2. Olá "Anônimo".
    Quando vc clica em "Atualizar drivers", aparece uma tela com 2 opções:
    1- Pesquisar automaticamente software de driver atualizado
    2- Procurar software de driver no computador. Selecione a segunda opção e aponte para o caminho desejado no drive C:
    Espero ter ajudado.
    Bjss

    ResponderExcluir
  3. Alguém está usando ou já usou internet com o novo modem VIVO da Telefônica para computadores de mesa?
    Recebi hoje o modem e estou instalando no meu PC e tem a gratuidade por 15 dias.

    ResponderExcluir
  4. Olá.
    A instalação que fiz no netbook serve para o desktop também. A dificuldade que encontrei era por ser Windows 7, o driver não encontrava o path.
    Bjs,
    Andy

    ResponderExcluir
  5. Estou seguindo todo pocesso acma orientado por vc e não consigo fazer funcionar o vivo 3g...

    ResponderExcluir
  6. Vc entrou no Painel de Controle? Apareceu algum item não reconhecido?

    ResponderExcluir
  7. Olá tbm tentei porem meu note nao vai.
    Fala q o windos não consiguio localizar

    ResponderExcluir
  8. Ola!
    Conte-me mais detalhes. Qdo vc inseriu o mordem, o Windows chegou a reconhece-lo? O Windows não localiza o que? O driver? A pasta pode ser diferente da que eu falei, dependendo do modelo do modem?
    Bjs

    ResponderExcluir
  9. Oi
    Tenho 2 3G pra trabalhar. Qdo fui coolocar o segundo ele pediu pra desisntalar o programa do primeiro. Td bem. aí fui coloocar o segundo aparelhinho ele chegou a instalar mas só pela metade, nao chega a abrir aquela segunda janela que a gente tem pra escolher idioma, etc. O que faço?? me ajudem, já fiiz de tudo, desistalei tudo do computador com relação ao programinha da vivo. Uso pra trabalhar!! Nessa maquina minha nenhum dos dois ele reconhece mais. Instala até a metade e nao prossegue.
    Agradeço desde ja´!

    ResponderExcluir
  10. Olá Anonimo.
    Nem sempre as desinstalações do Windows são completas, perfeitas. Quero dizer, algumas vezes quando desinstalamos produtos, podemos notar que sempre fica algum "resquício", tanto no que diz respeito aos arquivos, quanto ao registro. Portanto, você pode tentar o seguinte: desinstale o software de instalação do seu modem 3G. Depois verifique se a pasta que continha os arquivos do modem 3G ainda existe, e se existir, apague-a. Por último verifique no registro, mas faça um backup antes: vá em Iniciar - digite "regedit" sem as aspas, Enter - clique em "Computador", ou seja, o nível mais alto do seu registro - Arquivo, Exportar. Escolha um nome para o arquivo, que deverá ter a extensão .reg. Depois que vc estiver com o backup, peça para localizar palavras-chave (como o fabricante do seu modem 3G, por exemplo) e apague estas chaves, com cuidado. Ao final, dê um boot no seu micro e tente instalar novamente, do zero. Muitas vezes funciona!! Se houver qq problema, como por exemplo, deletar chaves por engano, vc poderá restaurá-lo através do arquivo .reg.
    Qq dúvida, pode gritar :-o
    Bjs,
    Andy

    ResponderExcluir
  11. não consigo instalar meu modem no meu pc quando vou instalar ele desconhece

    ResponderExcluir
  12. Olá Anônimo.
    Dê mais detalhes sobre o seu problema, ok?
    Bjs.

    ResponderExcluir
  13. Muito obrigado, resolveu meu problema. :)

    ResponderExcluir
    Respostas
    1. Que ótimo Mauro! Fico feliz em ter ajudado.
      Bjs
      Andy

      Excluir
  14. Muito obrigado, resolveu meu problema. :)

    ResponderExcluir
  15. Ola estou batendo cabeça aqui com uma ZTE 626, está tudo reconhecido no painel de controle mas o danado não reconhece o SIM de jeito nenhum. Neste exato momento estou atualizado o firmware do bichinho com um programa desse link http://www.mediafire.com/?4aziulppi2275#jnb94652326w8 vamos ver se funciona

    ResponderExcluir
    Respostas
    1. Olá.
      Primeiramente eu te perguntaria se vc já fez o teste deste modem em outro micro, para certificar-se de que o problema não esteja no modem. No meu caso ele funcionava em XP mas não funcionava no W7 Starter. Atualizar o firmware pode ser uma solução sim, até porque este modem já deve ter mais de 3 anos. No site ZTE Brasil não encontrei informações ou drivers para este modem. Aliás o site deles é muito ruim!! Se quiser vc pode também tentar reinstalar, removendo completamente a instalação, pasta de arquivos, chaves de registro, etc. (veja dica em um comentário acima, de 6 de novembro de 2012). Após isto, dê um boot e tente instalar novamente. Espero ter ajudado.
      Bjs.

      Excluir
    2. Então Andréia funcionou tudo. Na verdade isso aí não era bem o firmware, era o discador+driver quem vem no modem. Ele é BrasilTelecom mas agora ficou com software da Vivo. E o driver que vem nele é melhor do que o original da ZTE. Obrigado pela ajuda!

      Excluir
    3. Que ótimo! Obrigada pela visita ao meu blog ;-)
      Bjs.

      Excluir
  16. Oi, Andy
    Meu nome e Nelson e preciso de sua ajuda!
    Quando espeto o modem da VIVO no meu note com W7, ele instala os drivers e informa que esta tudo atualizado e pronto pra funcionar.
    Acontece que nao abre aquela caixa de dialogo pra eu poder mandar conectar.
    O modem aparece no Gerenciador de Dispositivos, mas nao aparece em Meu Computador.
    O que faco?
    Poderia me mandar um e-mail com a solucao?
    nelsoncaldas@hotmail.com
    bj

    ResponderExcluir
    Respostas
    1. Acho que sei o que está acontecendo. Quando você inseriu o modem, ele instalou os drivers, mas não instalou o aplicativo. Ele deveria abrir um instalador automaticamente, mas já vi alguns casos em que isto não ocorre. Veja se ele aparece no seu Windows Explorer como se fosse um pendrive. Caso apareça, procure por algum instalador (setup.exe ou algo do tipo) e execute-o no seu computador. Faça o teste e nos retorne, ok?
      Bjs.

      Excluir
  17. Ola, o meu moldem da tim não está aparecendo no meu notebook que é Windows 8, ele fica com a luz verde piscando e faz o barulho quando conecta, só que não abre nada no meu computador...

    ResponderExcluir
    Respostas
    1. Olá.
      Você verificou se ele aparece no gerenciador de arquivos, como um drive? Veja se você consegue executar o instalador manualmente. Veja também se ele é compatível com Windows 8.
      Bjs

      Excluir
  18. estou com o mesmo problema no modem, xp funciona normal, mas no windows 7 chegou a funcionar e parou do nada.

    ResponderExcluir
    Respostas
    1. Olá Anônimo.
      Veja como ele está aparecendo no seu Painel de Controle. Existe alguma "interrogação" em algum dispositivo?

      Excluir
  19. Olá , como conectar a tv no meu modem no Win 7 ( modem vivo modelo Mf645 )

    Aparece , "falha ao iniciar"

    Pode me ajudar ?

    ResponderExcluir
    Respostas
    1. Olá.
      Qual o modelo da sua TV? Acho que você está confundindo modem com placa wireless USB. Qual o propósito? Dê mais detalhes...

      Excluir
  20. Boa Tarde !
    Consegui configurar o meu modem, ele conecta mas não consigo abrir nenhum site ! o que pode ser?

    ResponderExcluir
    Respostas
    1. Boa tarde.
      Parece ser problema no DNS, mas só a Vivo poderá confirmar. Pra detectar, acho que só com a operadora :-(
      Você tem outro micro para fazer um teste?
      Se você estiver com problema com o teleatendimento deles, sugiro abrir uma reclamação no site da Anatel. Eu já tive mais de um problema resolvido rapidamente depois disso.
      Site: http://www.anatel.gov.br/
      Clique em Fale conosco, e depois no link serviço de auto-atendimento
      Espero ter ajudado.
      Bjs,
      Andy

      Excluir
  21. ola ! consegui fazer meu modem 3g conectar mas quando tento abrir algum site ele da mensagem que a pagina da web não pode ser aberto !

    Oque sera que pode serr?

    me ajude por favor !

    PORQUE NA CENTRAL DE ATENDIMENTO DA VIVO ELES DESLIGAM O TELEFONE NA MINHA CARA !!!

    ResponderExcluir
  22. mel molden fica aparecendo amensagen de erro já guebrei a cabeca

    ResponderExcluir
    Respostas
    1. Esta configuração é chatinha mesmo.
      Tente novamente, e caso não dê certo, forneça mais detalhes, ok?
      Bjs

      Excluir
  23. No meu meu não funciona o ZTE NMEA device (COM4). Já desinstalei, instalei outra vez e nada. O que eu faço?!

    ResponderExcluir
    Respostas
    1. Olá amigo.
      Quando você insere o modem na porta USB do micro, o Windows reconhece um novo dispositivo? Como ele aparece no Painel de Controle - Hardware - Gerenciador de Dispositivos?
      Vou aguardar sua resposta, para tentar te ajudar melhor.
      Bjs,
      Andy

      Excluir
    2. no meu da erro o que quer dizer exceptioneolesyserror in module dll_netcard_r.dll at 0007d73d

      Excluir
  24. Estou com problemas na Instalação do modem 3g da vivo modelo zte MF645 faço toda a instalação sem problemas algum na hora que vou usar ele aparece um erro: exceptioneolesyserror in module dll_netcard_r.dll at 0007d73d???

    ResponderExcluir
    Respostas
    1. Oi Alessandro. Erro de dll quase sempre se refere à instalação. Uma das dll´s da instalação pode não ter sido copiada (ou sobrescrita) com êxito, ou também pode ser que ela não seja compatível com seu sistema operacional, algo do tipo. Se eu fosse você tentaria instalar em outro micro (há esta possibilidade?) para ter certeza de que o modem está funcionando. Pode ser também problema com os arquivos de instalação, já tentou baixar no site da Vivo ou do fabricante uma versão mais nova?
      Bjs.

      Excluir
  25. O meu modem não é reconhecido pelo Windows e não faz nada, ele fica apenas com a luz vermelha acessa.
    O que eu posso fazer?
    Desde de já obrigado.

    ResponderExcluir
    Respostas
    1. Olá Esli.
      Primeiramente você deve abrir o Gerenciador de Dispositivos no Painel de Controle e verificar se há algum item não reconhecido pelo Windows (geralmente com uma interrogação amarela, se for Windows XP). Se for este o caso, o Windows não reconheceu o driver, mas detectou o modem. Se nem isso aparecer, pode ser indício de problema de hardware. Se for possível, teste em outro micro.
      Bjs.

      Excluir

Faça seus comentários, dúvidas, sugestões!!
Bjs,
Andy